General Chat

Page 13 of 15 Previous  1 ... 8 ... 12, 13, 14, 15  Next

View previous topic View next topic Go down

Re: General Chat

Post by g4mki on Sun Sep 25, 2016 5:54 pm

Hello Kenny,
Yes, my uronode HERON:G4MKI-10 is connectable by Netrom. I have put a link into my XR32, just type in HERON from my XR32, or connect HERON from elsewhere. At the moment, you won't be able to get in without a password, but I can try and set you up as 'hartland' all in lower case, unless you would rather use something else. I can get into your HLAND ok using the credentials I use elsewhere on your site. I haven't tried to connect to your 44.131.210.5 6301 yet, so thats something for me to try.
I am just back from the windmill. We only had 11 visitors this afteroon so we managed to get 2 coats of white barn paint on 2 old sail stocks we use as benches in the mill garden....such as it is...mainly scorched grass!
avatar
g4mki

Posts : 282
Join date : 2015-12-02
Age : 74
Location : Herne Bay, Kent

View user profile http://dbray.no-ip.org:83/index.php

Back to top Go down

Re: General Chat

Post by g7vja on Sun Sep 25, 2016 6:19 pm

Hi Duncan
Edit uronode.perms to add a callsign & password
look for this line.
#####################################################
# the following are password controlled access
G4MKI * * greenhill 31

put me down as
G7VJA * * hartland 31

there should be no need to restart uronode after you added the new entry.
according to Paul it can be done one the fly.

i connect to your 44.131.164.3 ok,
it only ask me for my callsign no password was asked for.
but i get the welcome new user,so the password will be required.

did Paul show you how to monitor the node
in root, type in,
listen -at -p axu2

if you have an RF port you would use
listen -at -p rf1
avatar
g7vja

Posts : 231
Join date : 2015-12-02
Age : 68
Location : Hartland Devon

View user profile http://www.g7vja.co.uk

Back to top Go down

Re: General Chat

Post by g4mki on Sun Sep 25, 2016 9:08 pm

Hi Kenny,
Re:
"did Paul show you how to monitor the node
in root, type in,
listen -at -p axu2

if you have an RF port you would use
listen -at -p rf1"

NO, he didn't, thanks for that!!
I had added you to the uronode.perms file  ....in the wrong place!! I thought I had scrolled to the bottom of the file, but had only looked at the top half. I put it above the banned users on a separate line but I got the details correct. In fact, your line is below Paul's and mine, in the same block now
there is a note to the effect that they are read top down!
I only travel around in uronode as root. I haven't done a reboot since I made the correction to the .conf file, but if it works 'on the fly', its all done. I have 6000 and 6001 open in my router.
avatar
g4mki

Posts : 282
Join date : 2015-12-02
Age : 74
Location : Herne Bay, Kent

View user profile http://dbray.no-ip.org:83/index.php

Back to top Go down

Re: General Chat

Post by g7vja on Mon Sep 26, 2016 12:40 am

Hi Duncan
the listen command will give you something to watch..hi
i connected to your uronode with my new password,no problems there,
and i left a message in your Axmail
ok on your ports,i use 6301 for uronode & 6303 for gb7cow-4 Xfbb
have you got ports 10091 & 10092 UDP
those are the two that are used if we link up with each other.
avatar
g7vja

Posts : 231
Join date : 2015-12-02
Age : 68
Location : Hartland Devon

View user profile http://www.g7vja.co.uk

Back to top Go down

Re: General Chat

Post by g4mki on Mon Sep 26, 2016 9:45 am

Hi Kenny,
I am already using 10080, 10091, 10092, 10094, 10097, 10099 UDP
avatar
g4mki

Posts : 282
Join date : 2015-12-02
Age : 74
Location : Herne Bay, Kent

View user profile http://dbray.no-ip.org:83/index.php

Back to top Go down

Re: General Chat

Post by g7vja on Mon Sep 26, 2016 11:31 am

Hi Duncan
Ports 10091 & 10092 are used by uronode when you setup a link with another uronode station.

do you want to setup a link between the two of us and drop linux xr32,
Uronode has better Netrom connections and better features than xr32
to be honest.
Paula is working on a Linux version of XR32,
but when it will be available is anyone's quess
avatar
g7vja

Posts : 231
Join date : 2015-12-02
Age : 68
Location : Hartland Devon

View user profile http://www.g7vja.co.uk

Back to top Go down

Re: General Chat

Post by g4mki on Mon Sep 26, 2016 5:24 pm

Hi Kenny,
I am not so sure that I want to drop xr32 as I like its http server, but at the same time I would like to setup a uronode link between us. Its a bit of a 'catch 22' situation.
I actually thought I was using 10091 for uronode (link to Paul) and 10092 for my xr32 link to Paul, so it looks as though 10091 will still be tied up if I close xr32 to release 10092. It is certainly food for thought.
avatar
g4mki

Posts : 282
Join date : 2015-12-02
Age : 74
Location : Herne Bay, Kent

View user profile http://dbray.no-ip.org:83/index.php

Back to top Go down

Re: General Chat

Post by g7vja on Tue Sep 27, 2016 12:30 am

Hi Duncan
Ok we keep XR32 going,we have that working on port 10097

Quote from one of Pauls messages to me when i setup a uronode link with Ken G7OAH.

System 1 call system2 on udp 10092
System 2 call system1 on udp 10091

let me know when you are in a position to start the setup for uronode.

did you get my Axmail messages in reply to your messages


avatar
g7vja

Posts : 231
Join date : 2015-12-02
Age : 68
Location : Hartland Devon

View user profile http://www.g7vja.co.uk

Back to top Go down

Re: General Chat

Post by g4mki on Tue Sep 27, 2016 2:46 pm

Hi Kenny,
No problem with Axmail, all your messages received...it is working well.

When I setup xr32, Paul asked me to make sure my router would pass udp 10092.
It was later written in my xr32 port 24 link to Paul.
He did the same thing with respect to uronode, but this time he asked for udp 10091.
Now, I didn't realise until I checked last night that I had not opened udp 10091, a;though I have done it since, the implication is that uronode was not using it. Opening udp 10091 last night has made absolutely no difference to the performance of my uronode.
My feeds from N9PMO and VE3UIL were both on the same port (udp 10094) without a problem, so I can't see any reason why xr32 and uronode  can't share udp 10092. UDP 10091 is open and apparently unused.
It is possible that Paul wanted udp 10091 for TeamViewer, but it was't used for my xr32 setup.
I also have udp 93-97 open, supposedly the standard ports for xr32 and uronode, but would be surprised if either is being used for either application.
avatar
g4mki

Posts : 282
Join date : 2015-12-02
Age : 74
Location : Herne Bay, Kent

View user profile http://dbray.no-ip.org:83/index.php

Back to top Go down

Re: General Chat

Post by g7vja on Tue Sep 27, 2016 3:42 pm

Hi Duncan
re ports 10091 & 10092,
these are the only ports used by uronode.
snippet from pauls notes.

Configuring the AX25 UDP link between partners
ax25ipd.conf file that is configured as UDP tunnel

In this example we have two systems
1) listening on UDP 10091 GB7COW
2) listening on UDP 10092 G7OAH

System 1 call system2 on udp 10092
System 2 call system1 on udp 10091
avatar
g7vja

Posts : 231
Join date : 2015-12-02
Age : 68
Location : Hartland Devon

View user profile http://www.g7vja.co.uk

Back to top Go down

Re: General Chat

Post by g4mki on Tue Sep 27, 2016 4:23 pm

Hi Kenny,
Already written into my ax25ipd.conf I have:
#route g7vja-5 ###.###.###.### udp 10091b
#route g7oah-5 ###.###.###.### udp 10092b

What I am not sure of is what to replace the ip addresses with (###.###.###.###)
bearing in mind that from your point of view I have a dynamic ip from BT.

Presumably you are using your gb7 cow , in line 1
and G7OAH in line 2, instead of ip addresses?
BUT...I have not read down to that part of the crib sheet to know the correct syntax required in these circumstances....and Paul didn't explain it, or if he did, I was suffering from a brain overload by then!! ( and still am to some extent).
On a different topic ( merntioned last night)
I presume, that there should be an addition to my uronode.perms file to enable a connection to BRIARY/MKIPMS for users other than myself...but what and where, for the moment is shrouded in ip mystique...
( I completely fouled up a couple of files trying to do an edit with vi ( since Paul is anti-nano). From my point of view that was a bad mistake..uronode wouldn't run afterwards and Paul had to come back in via TeamViewer to find 1 error...so am a bit cautious editing files when I am not sure what I am doing..)
avatar
g4mki

Posts : 282
Join date : 2015-12-02
Age : 74
Location : Herne Bay, Kent

View user profile http://dbray.no-ip.org:83/index.php

Back to top Go down

Re: General Chat

Post by g7vja on Tue Sep 27, 2016 5:57 pm

Hi Duncan
below is what i have to enter in my ax25ipd.conf
at G7VJA-5(GB7COW) ax25ipd.conf add
route g4mki-10 mb7uek.no-ip.org udp 10092 b

below is what you have to enter in your ax25ipd.conf
at G4MKI ax25ipd.conf add
route g7vja-5 80.176.146.86 udp 10091 b

Same here, my entry
next you need to add an route enty into the nrroutes file
at G7VJA/GB7COW
nrparms -routes axu2 G4MKI-5 + 120

your entry in your nnroutes file
at G4MKI
nrparms -routes axu2 GB7COW-12 + 120

take out the G7OAH for now
Send Ken G7OAH a Axmail from your system and ask if he would like to link up with your G4MKI-10
g7oah@g7oah.ampr.org

So recap, you only have the two lines to enter.
ax25ipd.conf
nnroutes

i will add your lines in now,then watch the monitor


avatar
g7vja

Posts : 231
Join date : 2015-12-02
Age : 68
Location : Hartland Devon

View user profile http://www.g7vja.co.uk

Back to top Go down

Re: General Chat

Post by g4mki on Tue Sep 27, 2016 6:11 pm

Thank Kenny, I am doing it...ok too on axmail to g7oah
avatar
g4mki

Posts : 282
Join date : 2015-12-02
Age : 74
Location : Herne Bay, Kent

View user profile http://dbray.no-ip.org:83/index.php

Back to top Go down

Re: General Chat

Post by g7vja on Tue Sep 27, 2016 6:27 pm

Hi Duncan
Time is 18.25
just got your node list through from G4MKI-10

avatar
g7vja

Posts : 231
Join date : 2015-12-02
Age : 68
Location : Hartland Devon

View user profile http://www.g7vja.co.uk

Back to top Go down

Re: General Chat

Post by g4mki on Tue Sep 27, 2016 7:41 pm

Ok Kenny,
That sounds about right...just managed to get it done before I was called for dinner!
avatar
g4mki

Posts : 282
Join date : 2015-12-02
Age : 74
Location : Herne Bay, Kent

View user profile http://dbray.no-ip.org:83/index.php

Back to top Go down

Re: General Chat

Post by g7vja on Thu Oct 06, 2016 3:48 pm

Hi Duncan
what has happened to your G4MKI-5 XR32
no link to it for about two days or more
avatar
g7vja

Posts : 231
Join date : 2015-12-02
Age : 68
Location : Hartland Devon

View user profile http://www.g7vja.co.uk

Back to top Go down

Re: General Chat

Post by g4mki on Thu Oct 06, 2016 5:27 pm

Hi Kenny,
As far as I know its working fine. Have you tried using the link from HERON:G4MKI-10, or HBXR32:G4MKI-5 in the nodes list.
I spend most of my time connecting to HERON from HBXR32. Is your link to G4MKI-5 still working from your XR32?

Different topic:
I have now added CHAT to my UROnode Commands which links to my NEKENT_UK conversd server and removed one 'quit' from quit quit by putting a hash in front of the quit Alias in uronode.conf...apparently quit is hard coded into the software.
avatar
g4mki

Posts : 282
Join date : 2015-12-02
Age : 74
Location : Herne Bay, Kent

View user profile http://dbray.no-ip.org:83/index.php

Back to top Go down

Re: General Chat

Post by g4mki on Thu Oct 06, 2016 5:46 pm

Hi Kenny,
I can't connect to HART at the moment from XR32 and the Routes Monitor Screen is telling me you are not online. GB7CIP-5 is OK with my XR32.
avatar
g4mki

Posts : 282
Join date : 2015-12-02
Age : 74
Location : Herne Bay, Kent

View user profile http://dbray.no-ip.org:83/index.php

Back to top Go down

Re: General Chat

Post by g7vja on Thu Oct 06, 2016 7:17 pm

Hi Duncan
My port 10097 is open to the linux xr32 PC
is you mb7uek.no-ip.org working ok
most strange!!!
avatar
g7vja

Posts : 231
Join date : 2015-12-02
Age : 68
Location : Hartland Devon

View user profile http://www.g7vja.co.uk

Back to top Go down

Re: General Chat

Post by g7vja on Thu Oct 06, 2016 7:51 pm

Hello Duncan
I am just downloading the new Linux Lite v3
Linux Mint v18 seems to be acting strange.
or maybe its me loosing the plot.

so many cookies on the datamodes board,taking longer to load up. Sleep
may look for a new one or stick with packet
avatar
g7vja

Posts : 231
Join date : 2015-12-02
Age : 68
Location : Hartland Devon

View user profile http://www.g7vja.co.uk

Back to top Go down

Re: General Chat

Post by g4mki on Thu Oct 06, 2016 8:31 pm

Hi Kenny,
My XR32 port to you uses UDP 10097, I have just checked, but I cannot connect to HART.
I have just managed to get Ubuntu 12.04 running on my old Win Vista machine.
At least it is much faster than it was.
I have been trying to setup URONode on it using using Jessi lite following Paul's notes for the pi, but I suspect there are differences in the files. I haven't bothered to add the BBS or conversd servers yet, but what I have got should be capable of
testing, but so far it won't digest much of rc.ax25 without having convulsions.
I could replace ubuntu with the same version of Mint that I am running on the other old 64bit pc and try again. Undecided what to do.
I've got a couple of spare TNC's sitting on a shelf that could provide one rf port.
Methinks Paul is not ready to setup a pi-tnc yet, as he hasn't got one to play with himself. So for the moment URONode has no rf1.
I will probably have a chat on conversd later, it usually has 4 or 5 others, including Paul.
Since we both have it, why not use Axmail? Easy enough to set up a user account (i hope!)
avatar
g4mki

Posts : 282
Join date : 2015-12-02
Age : 74
Location : Herne Bay, Kent

View user profile http://dbray.no-ip.org:83/index.php

Back to top Go down

Re: General Chat

Post by g4mki on Thu Oct 06, 2016 9:44 pm

Hi Kenny,
I have just discovered the webpages produced by BPQ on one of my pi's are not loading. For some reason an incorrect address has been returned to no-ip by my router. (unless further investigation reveals another problem)
I have over-ridden the address for now to see if it changes again..
Perhaps that is the reason why you cannot connect to my XR32 router, although its dynamic address was correct at noip i.e the same as the router.
The dynamic DNS address should be refreshed every 30 mins and since I am not contemplating rebooting my router it should remain the same.
avatar
g4mki

Posts : 282
Join date : 2015-12-02
Age : 74
Location : Herne Bay, Kent

View user profile http://dbray.no-ip.org:83/index.php

Back to top Go down

Re: General Chat

Post by g4mki on Thu Oct 06, 2016 11:45 pm

Hi Kenny,
I can now connect to HART and bring up the Command menu. When I enter MYDXC I get connected to GB7HTL and get no further. The link from to GB7HTL to your DXCluster is not working.
I can still get to the Cluster if I go in via your URONode ...the MY link is fine.
avatar
g4mki

Posts : 282
Join date : 2015-12-02
Age : 74
Location : Herne Bay, Kent

View user profile http://dbray.no-ip.org:83/index.php

Back to top Go down

Re: General Chat

Post by g7vja on Fri Oct 07, 2016 1:19 am

Hi Duncan
The dxcluster should be ok now,
i moved the DXC to to the Uronode\bbs Machine and forgot to change the
IP address in G7VJA-5 - HART
i read your message on the bbs and left a reply.
avatar
g7vja

Posts : 231
Join date : 2015-12-02
Age : 68
Location : Hartland Devon

View user profile http://www.g7vja.co.uk

Back to top Go down

Re: General Chat

Post by g4mki on Fri Oct 07, 2016 11:52 am

Thanks Kenny,
I can now access MYDXC from my XR32.... lol!
avatar
g4mki

Posts : 282
Join date : 2015-12-02
Age : 74
Location : Herne Bay, Kent

View user profile http://dbray.no-ip.org:83/index.php

Back to top Go down

Re: General Chat

Post by Sponsored content


Sponsored content


Back to top Go down

Page 13 of 15 Previous  1 ... 8 ... 12, 13, 14, 15  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum